Refer to the exhibit. A network administrator has configured OSPF using the following command: network 192.168.1.32 0.0.0.31 area 0 Which router interface will participate in OSPF?

Classified in Computers

Written at on English with a size of 1.92 KB.

****************R1 OSPF**************
router ospf 1
network 1.1.1.0 0.0.0.3 area 0
network 10.1.11.0 0.0.0.255 area 0
network 10.1.12.0 0.0.0.255 area 0
default-information originate
exit
ip route 0.0.0.0 0.0.0.0 10.2.22.2
*************************************
****************R2 OSPF**************
router ospf 22
network 2.2.2.0 0.0.0.3 area 22
network 10.2.21.0 0.0.0.255 area 22
network 10.2.22.0 0.0.0.255 area 22
default-information originate
exit
ip route 0.0.0.0 0.0.0.0 10.2.22.2
*************************************
**************DSW1 OSPF**************
router ospf 22
network 10.0.11.0 0.0.0.255 area 22
network 10.0.12.0 0.0.0.255 area 22
network 10.1.11.0 0.0.0.255 area 22
network 10.2.21.0 0.0.0.255 area 22
*************************************
**************DSW2 OSPF**************
router ospf 22
network 10.0.11.0 0.0.0.255 area 22
network 10.0.12.0 0.0.0.255 area 22
network 10.2.22.0 0.0.0.255 area 22
network 10.1.12.0 0.0.0.255 area 22
**************************************
**************DSW2 IP Config**********
ip routing
int g0/1
no switchport
ip add 10.1.12.2 255.255.255.0
no shutdown
exit
int g0/2
no switchport
ip add 10.2.22.2 255.255.255.0
no shutdown
**************************************
**************DSW1 IP Config**********
ip routing
int g0/1
no switchport
ip add 10.1.11.2 255.255.255.0
no shutdown
exit
int g0/2
no switchport
ip add 10.2.21.2 255.255.255.0
no shutdown
*************************************

Entradas relacionadas: